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About The Author

I am a printmaker, twenty years into my professional creative practice. I use iWork daily as part of my business

administration, to write articles and create teaching materials.

I enjoy the process of concept and design, providing solutions to problems both technical and creative. In my series of
books on iWork I illustrate many of the features of these excellent software applications. If you are new to iWork please
note that Apple provide excellent resources on their web pages. These include videos on many key features. I heartily

recommend viewing these before reading through this book.

My creative practice centres on photography and the graphic arts. I combine personal work with commerce - often

teaching others about the creative and technical aspects of digital imaging.

My clients include: Apple, Elephorm, Nik Software, and Oxford University Computer Services. I have also contributed
articles to The British Journal Of Photography and Macworld Magazine several times.

Mark Wood BA (Hons), MA
Apple Certified Trainer
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iWork - Pages Introduction

Introduction

Pages is an easy to use word processing and page layout application programme and it integrates well with Apple’s ecosystem
of products. Creating documents then distributing them is central to my business. This guide illustrates common uses for
Pages, including; office tasks, such as letter and report writing; creating PDFs and electronic publications (ePUBs). Pages

can also be used to design stationery items, such as letterheads, compliment slips and business cards.

Pages is an application in two forms, one for the Mac OS and a second for iOS. The Mac OS is the operating system
currently used on Apple’s Mac computers, iMacs, MacBooks and so on. iOS is the operating system used on iPads, iPhones

and iPod Touch. This books concentrates on the former, Pages for the Mac OS.

The two versions of Pages have common features though the Mac version has more functions and capability. I have Pages
on my iPad, sometimes beginning ideas using Pages on the iPad before transferring the document to one of my Macs to

finesse the document. Sometimes documents go full-circle and end up back in iOS on iPads as ePubs.

This is one of three books I've written for Bookboon. There is one for each of Apple’s iWork applications; Numbers, Keynote
and Pages. Although these applications can be bought separately from Apple’s online App Store, the three applications were
originally sold as a bundle called iWork. For maximum ‘office’ capability use all three, add to this Apple’s Mail, Address
Book and iCal, which ship with the Mac OS and you have a productivity suite that matches up to the ubiquitous Microsoft
Office. If you're a user of Microsoft Office you find the functions of the iWork applications familiar, though menus and
commands will be different. Too often battle-lines are drawn between Apple and Microsoft, and whether arguments are

good natured or not, I only make helpful comparisons between these two rivals.

From this introduction well be taking a tour of the Pages interface. Introducing the Inspector and Tool Bar are important,
especially for those steeped in Microsoft Office, as they will be able to identify the analogous features they have been used

to in Word. After, the Interface Tour will look at a few workflow scenarios, putting Pages into work contexts.

The guide describes software functions and outlines generic examples of the software in use. Further information can be

found on Apple’s web pages, or via Apple’s Certified Training Scheme.

Regarding keyboard shortcuts. The keyboard shortcuts mentioned in this book will work on International English
QWERTY keyboards. For US keyboards the only difference is that Alt key () is called Option ("\2). For AZERTY and
other language keywords please try the shortcuts, they will probably work.

§11]2]13|4|5[/6|7(8|9]|]0([-]=| & fn |~ | # x| =/
+ qg|lwle|lr|t|(yluli|lo|lp|ll[|]l]|® | N | # 7 8 9 -
< a|s|d|[flg|lh|j|k]/[]I A 415 6 +
it z|x|lclv|b]|n|m A £ & 3 [ N ~
AT [ .. < ®[X]| ~ el bt 0

For seasoned Mac users please note the Apple key is now referred to as the Command key, it’s labelled cmd $, not @&.
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1 Opening Pages

There are three ways to launch Pages.

» Go to your Applications folder. In Finder choose Go > Applications. Open the iWork 09 folder and double-
click the Pages icon. (Unless you have done a customised iWork installation the iWork folder will be in the
Application folder found in the root of your primary hard drive.)

o In the Dock, click the Pages icon. (In Apple’s latest operating system named Lion, a Pages icon will appear in
Launchpad.)

o Double-click any Pages document.

1.1 Starting with a new Blank document

Pages works in two modes, one as a word processor and also as a page layout tool. Page layout is also known as Desktop
Publishing (DTP) and although Pages does not have the many features of QuarkXpress or InDesign, its simplicity makes
Pages an ideal choice, for those not conversant with DTP, for producing short-run newsletters for both print and electronic

distribution. When Pages is launched it automatically opens the Template Chooser where Blank options are available.

1.2 Starting with a Template

A great way to discover the creative and technical possibilities of Pages is to explore the many Templates that ship with the

including blank options.

.00 Template Chooser

Word Processing
Blank
Letters

Envelopes
Forms

application. There are eight word processing categories including blank options, and eight page layout options categories

Reports .

Qutlines. Blank Landscape Green Grocery Letter Personal Photo Letter Modern Letter
Miscellaneous
Page Layout

Blank

Newsletters
Brochures

Flyers

Posters

Cards & Invitations
Business Cards

Certificates Traditional Letter Typewriter Letter Milano Letter Vienna Letter Dublin Letter
Miscellaneous
My Templates

Tokye Letter Park Avenue Letter San Francisco Letter Woodland Letter Modern Photographer
Letter

Persanal Lartor

Open RecentuzlaOpen an xistingflic.. o e ]
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The templates are divided into categories such a Resumés, Newsletter and Posters.

All

Word Processing
Blank
Letters
Envelopes
Forms
Resumes
Reports
Outlines
Miscellaneous

Page Layout
Blank
Newsletters
Brochures
Flyers
Posters
Cards & Invitations
Business Cards
Certificates
Miscellaneous

My Templates

Garden Project Poster Large

LOREM HIGH SCHOOL
o i ek et

Sports Event Poster Large

Movie Poster Large

Open Recent '] l Open an Existing File...

Template Chooser

Garden Project Poster Small Science Fair Poster Large Science Fair Poster Small

FALL MUSICAL
IN THREE ACTS

Sports Event Poster Small Musical Poster Large Musical Poster Small

Sale Poster Small

S
v

Once you have read through this book revisit the Template Chooser and investigate their use of Style Sheets, Document

Layout and graphics.
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Overview of the Pages Interface

2 Overview of the Pages Interface

Common elements shared with other Apple applications such as Keynote and Numbers.
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Key: 1 — Menu Bar; 2 - Styles Drawer, 3 — Page Thumbnails (activated from View Menu); 4 - Page Magnification, Word Count and Page Numbers; 5 —
Tool Bar; 6 — Format Bar; 7 - Page; 8 - Inspector; 9 — Media Browser.

2.1 The Tool Bar

The Tool Bar contains several buttons. These control common functions. The Tool Bar can be customised to display buttons

for commands based on user preference. To do this right—click or control —click the Tool Bar and drag the buttons you

wish to add to the Tool Bar. To remove an icon drag it from the Tool Bar. Note that when using a customised Tool Bar

some icons may appear greyed-out, meaning they can not be used. They become active once an Object is selected. The

standard buttons are, from left to right:

o View - This changes the View Mode and replicates some of the commands found in the View Menu. Showing

Page Thumbnails reveals a great way to navigate long documents. Swapping the View to Search will replace

the Page Thumbnails with the Search query pane. Use Search to find words or phrases in a document. The

Search results list all the instances of a word or phrase in the open document that link to the pages on which

they occur. Clicking on the instance of a word or phrase will jump you to the correct point in the document.

11
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@ Show Styles Drawer
@ Hide Format Bar
[:F Show Rulers

Show Layout

tﬂ| Show Invisibles

p—

D Hide Comments

o The Hide Styles Drawer opens and closes the Paragraph and Character Style Drawer. Understanding Style Sheets

is essential to efficient working in word-processing so we'll be looking at that later.

,“”; 7‘\ ; (7\;‘ = \; iﬂ'::u \ 4\(\1\ 7‘ }‘,' == RN
Chalmers University of Technology conducts research and education in engineer-
ing and natural sciences, architecture, technology-related mathematical sciences
and nautical sciences. Behind all that Chalmers accomplishes, the aim persists

for contributing to a sustainable future — both nationally and globally.

Visit us on Chalmers.se or Next Stop Chalmers on facebook.

'CHALMERS

UNIVERSITY OF TECHNOLOGY
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The Format Bar sits under the Tool Bar when shown. The rulers options is similarly self-explanatory. Layout
is perhaps less obvious. When Layout is shown the page margins, columns and header and footer areas are
revealed. Show Invisibles seems like an oxymoron. Invisibles are keyboard stokes that are normally hidden such
a Alt, Return, and Tab. Revealing them can be helpful especially when tabulating text, which we will look at later.
Comments are like sticky-notes, and can be used in a similar way; just that they are virtual stickers and can be
temporarily hidden using the View Menu.

Full Screen — Working in Full Screen is becoming more common in Mac applications, especially since the

arrival of Mac OX 10.7 Lion in 2011.

= » Text Inspector -

= Text can be controlled from five locations:

1
-

Menu Bar > Fonts

Menu Bar > Text

The Fonts window, launched from the Tool Bar or

using Command T

The Format Bar

Or in the Text Inspector.

= Each location has some unique and some shared functions.

= The Text Inspector has four tabs, Text, List Tabs and More.
Text is probably the most readily understood, followed by
List. Although many people use Tabs or Tabulation. | have

[}
v v

11
-

underpinning concept of tabulation, therefore | will explain
some tabulation basics later..

= So back to the Text tab. This can be used for Character
alignment horizontally, and also vertically. The colour of type
can be changed. Similar controls can be found in the
Format Bar. The unique parameters here are the Spacing

11,178 Words Pages 12-13 of 42

In Full Screen the palettes and menus disappear allowing you to concentrate on your writing. To access the
Top Menu, whilst in Full Screen, move your cursor to the top of the screen. This menu contains an Exit button.
The keyboard command for this is Esc.

Outline — This will display text without any graphic representation of individual pages or their layout. The
body of your text becomes a continuous scroll.

Sections — These are useful for managing long documents. For example the chapters of a book might be set
as separate sections. Sections can have their own page numbering scheme. That and other Section options can
be controlled from the Section tab of the Layout Inspector. Rather than use this button, I prefer to add Section

Breaks using the Insert Menu.
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o Text Box — When using Pages in Page Layout mode you’ll need to add and manipulate Text Boxes far more
than when using Pages in Word Processing mode. In either mode use this button to add Text Boxes. If using a
Text Box in the body of a word processed document consider using the Wrap Inspector to keep the Text Box
inline. There’s more on making Text Wraps later.

o Shape - This adds simple primitive shapes, arrows, stars and speech bubbles to a slide.

o Table - This adds a simple Table to your document. The Table can be controlled from the Tables Inspector. It
is better to create complex Tables and Charts in iWork’s Numbers and copy and paste them into Pages, because
Numbers has more Table formatting parameters and function control than Pages.

o Charts — This will add one of nineteen chart types into Pages, though just like Tables it is better to generate
Charts in Numbers and copy and paste the Chart into Pages. Pages’ Chart Inspector contains all the controls
needed to change the look and feel of a Chart to suit the visual style of your document.

o Comment - Use this to add virtual sticky—notes to a Pages document. Ideal when expressing ideas in collaborative
projects. The Comment icon will sometimes grey-out depending on the items selected. I will select a word,
phrase or paragraph then add a comment. Comments appear at the side of the page, and can be hidden using
the View menu. When Comments are visible they will print along with the rest of the document. To prevent

this hide the comments.

®O00 = Draft for Pages BookBoon Book.pages (a=]
— 0 e o S

EEA = B, [ al. L] @ =0 A
View  Full Screen Outline Sections TextBox Shapes Table Chamis Comment Share Inspector Media Colors Fonts

O -] | [wosscane :J(rausr:J[s )Mo ] | [al:u] | EEEE] | T0 )] | (=]

The last tab is Info. Completing the fields for Author, Title, Keywords,
and Comments is recommended practice. It makes documents
easier to search for, especially if using the Mac' Spotlight search. All

Shauld I say mare about of these fields are for metadata. Author and Title are s elf-

metadata. In the UK the National explanatory. Adding Keywords helps classify a document, for
Union of Journalists lists lots of example | wrote this Bookboon book using Pages. So this Pages
metadata tips. document could have the keywords, ‘Apple’, ‘Pages’, ‘Bookboon’,

‘software training’ and ‘free download version’. The list could go on.
There are five keywords here. Keywords are denoted by commas,
download version’ are both single keywords. Searches can be case-
sensitive, but using ‘apple’ and ‘Apple’ as keywords is not strictly
necessary. When choosing keywords it is helpful to invoke the spirit
of the librarian. A less rigorous form of applying metadata is using the
Comments field. Here paragraphs of descriptive text can be added.
In the example of this book, the comments field could read,

’ on software training handbook for Apple Pages part of

Wi
The next part of Info displays statistics for the current Pages
document; the word count, amount of pages et cetera. The Range
menu only becomes active is text is selected. When Range is greyed
out you are reviewing statistics for the entire document. Document
statistics are also available at the botiom of the document window.
Next to this word count the current page number and total pages is
listed. Click on this text and type a page number to jump to that page.

Layout |
Does this screen grab -
illustrate the point?
@markwoodphoto -
Bet
125% = | 10,912 Words Go to Page 10
¥ Layout Inspector
©Mark Wood 2011 — Draft Only — Not For Publication. "
Page 10 of 46. Sunday, 22 January 2012 v
125% +| 11178 Words Page 10 of 46 AV B A
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iWork - Pages Overview of the Pages Interface

o Share - This is used to upload files to iWork.com Public Beta. iWork.com is a convenient way to share work
online with anyone. Because it is web-based, iWork files can be shared from Macs or iPads simply and securely.

o Inspector — This opens and closes the Inspector panel. A full description of the Inspector can be found in
Section 2.3

o Media - This opens and closes the Media Browser. A full description of the Media Browser can be found in
Section 2.5

o+ Colors - This opens and closes the Color Picker. The Color Picker works across the Mac’s operating system,
meaning it can be accessed from most Apple applications.

o The Color Window can be launched from all of Apple’s applications; it is a system wide feature. Use it to pick
and modify colours. To sample a colour from any part of the computer screen select the magnifying glass found

in the Color Window and hover over the colour to be sampled. Click to sample.

o
Qccro”

it’s an interesting world

Get under the skin of it.

Graduate opportunities
Cheltenham | £24,945 + benefits

One of the UK’s intelligence services, GCHQ’s role is two-fold:

to gather and analyse intelligence which helps shape Britain’s
response to global events, and, to provide technical advice for the
protection of Government communication and information systems.
In doing so, our specialists — in [T, internet, engineering, languages,
information assurance, mathematics and intelligence — get well
beneath the surface of global affairs. If you thought the world was

an interesting place, you really ought to explore our world of work.

P, www.careersinbritishintelligence.co.uk

I == i { )N g,

: = EN
3 N) . .
v Applicants must be British citizens. GCHQ values diversity and welcomes applicants from
s R La® Ny o IN PEOPLE

all sections of the community. We want our workforce to reflect the diversity of our work.
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000 Colors =
V==
Q| |
Opacity I
! ! ﬁ 100 | %
HE FE B BN N
LI LI
EEEN
| ] H N [ ]
ERENEEEE W W
= P

o The colour wheel, tone slider and Opacity sliders can be used to modify a sampled colour, or used to create

new one.

o At the bottom of the Color Window is a colour drawer. If it is not visible double—click the dot on the bottom

centre of the Colour Window. The colour currently displayed at the top of the Color Window can be dragged

down to the colour drawer to save it for future use. Colours saved in this way are available in any application

that supports the Color Window. This means custom colours generated in Pages can be used in Keynote or

iMovie et cetera.

 Fonts - This opens and closes the Fonts Panel. Like the Color Picker, the Fonts Panel is system wide, meaning

it too can be accessed from most Apple applications.

000 Fonts
G . I I S
Gill Sans 84.0 pt.
— - 0 o ;
CEEETEDE ] 7] O 315
Collection Family Typeface Size
All Fonts Tu Futura Regular B4
English | Gill Sans 3 O
Favorites | Helvetica Neue 10
Recently Used | | Optima 1
Classic | 12
Fun |
- 13
Jackie's Fonts | 1a
Model Making !
Modern v/ 13
mw font test augll & 24 1
PDF v 36 1y
[+]-] Q
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2.2 Customising the Tool Bar

Adding extra buttons can be a great way to speed up working or to remember seldom used commands. To customise the
Tool Bar right-click or Control Click the Tool Bar and choose the Customize Toolbar... option. Drag the desired icons to

available spaces on the Tool Bar. Note the Tool Bar can be customized in this way in several Apple applications.

Drag your favorite items into the toolbar...

. = - &
.1 = -
iE g = B8 [0 H &
View Full Screen Qutline Sections Columns Guides Share Track Changes
.ooaL kL B8 Bl & L
Style Character List Wrap Caopy Style Paste Style Lock Unlack
T B = . Wi- W
Text Box Shapes Table Charts Comment Objects Front Back
€57 QO A @ & §
Inspector Media Adjust Image Colors Fonts Format Bar Forward Backward
1 5 q
I 11 -A A A A g
Increase Bigger Smaller Subscript Superscript Croup Ungroup
8 5 Q I @
¢ 4 & 2B a
Instant Alpha Data Editor Find Print Send to iWeb  Flip Horizontal  Flip Vertical

@ I:l o]

Customize Se pa.ralor Space Flexible Space

... or drag the default set into the toolbar.

E & E 8 [T RE4 250 ®0 A

View  Full Screen Outline Sections Text Box Shapes Table Charts Comment Share Inspector Media Colors Fonts

Show | Icon and Text | % EUSE small size

2.3 The Inspector

The Inspector is a key feature in Apple’s iLife and iWork software. Users new to Apple Mac software need to embrace the
use of the Inspector. Inspectors control nearly all the parameters in iWork software. Numbers, Pages and Keynote have
some unique Inspectors and some in common. For instance all the applications have a Document Inspector but there are

slightly different parameters in each.
The Inspector is launched by either clicking the Inspector icon in the Toolbar or View > Show Inspector.
Pages has ten inspector tabs. They are:

o Document Inspector

Download free ebooks at bookboon.com

17


http://bookboon.com/

Please click the advert

iWork - Pages Overview of the Pages Interface

000 Document 000 Document 000 Document
WNEETKFCBAOQQ INEET R HJMO@ INEET R Hal @@
[ Document = TOC Info | [ Document | TOC | Info | [ Document  TOC | Info }
Page Size 20.99 cm x 29.7 cm Select paragraph styles whose text Author Mark Wood
Page Setup... will appear in the table of contents:
Title Apple iWork - Pages
Document Margins o Wi == P ————
) 9 () Body m Keyword Apple, Pages, Bookboon.
i i 0 0 Body Bulec e e
6 cm Q 2cm @ o
Inside Outside o Comment Bookboon software
M - = training handbook for
2cm|[7] 2cm |5 O Apple Pages part of iWork.
Top Bottom # Heading 1 ()]
# Heading 1 (numbered) (o]
g Headers g Footers & Heading 2 o
125cm (3] 15 cm [3) ] i
Header Footer O H
0O Y
Footnotes & Endnotes STliiRgi Range | Document -
| Use Footnotes @ :. Words: 11,178
Format 0 Pages: 46
P2y 9 o U Lines: 1,190
Numbering o y kil
( : 7y [ Replace This Text )
Continuous Q — P X Graphics: 48
= Dimmed styles are not currently used Characters: 63,298
Space Between Notes: 10 pt |, : '
é P in the document. Characters: 52,440
(no spaces)
] Hyphenate ™ Use ligatures
Printed: 22/01/2012 17:15
] Require password to open
Change Password B Make page numbers links

Visit the Document Inspector when first setting up a document. Divided into three tabs, the first tab displays the Document

preferences, including Page Setup....

HORIZONS UNIVERSITY

In Paris or Online
International programs taught by professors and professionals from all over the world

BBA in Global Business

MBA in International Management / International Marketing
DBA in International Business / International Management
MA in International Education

MA in Cross-Cultural Communication

MA in Foreign Languages

Innovative — Practical — Flexible — Affordable
Visit: www.HorizonsUniversity.org

Write: Admissions@horizonsuniversity.org
Call: 01.42.77.20.66 www.HorizonsUniversity.org
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Document Margins includes the option for Facing Pages. This option should be selected for newsletter style documents.

g Il 1 1 " Il 1 g Il 2 1 1 2] 1 ‘lﬂ ‘D 1 M 1 |E 1 = 1 L] Il |ZB ‘
Pages - part of Apple’s Work Pages - part of Appie's Work
ihis method is used 1o add date and fime double—clicking the date 5. Modifying Pictures and Graphics

text will open a context menu. This allows you to change the date
format, and set the dale used. | rarely check the Automatically update
on open, preferring to either click the Set to Today button o launch a

As illustrated earlier Pages offers several methods for importing
pictures and graphics. Deciding which method is best depends on

ketendar from its ican in the window. the type of dooument you are crealing and how that document will be,
published. Once pictures and graphics are placed into a Pages
Choosa Date Format document you can edit them.To change their size ciick on them and
drag the corners of the image diagonally. Imparted pictures will retain
their original aspect ratio. To ensure the same for Shapes hold down
ot the Date the Shift key whilst click-dragging. Alternatively use the Metrics
(O Astomancaly vesase o opan Inspector.
Todwy ) (B TThe Graphic Inspector can be used to add Drap Shadows, reflections

and piclure frames to pictures. Picture rames known as Stokes do
not crop pictures. If you only want crop and so to use a partion of an
imported picture, selact it and use Menu Bar > Format > Mask.

4. Page Layout (Desktop Publishing) in Pages

In Page Layout mode Pages offers a Blank Canvas on which you can
design posters, flyars or multipage documents. Unlike the word
processing, in Page Layoul made text and picture boxes have o be
created. To see what is possible review the Page Layout Templates
found in Pages’ Template Chooser.

Pictures are then placed inside a box that masks out some of the
picture. You can select the picture and scale it within the mask or on
the floating window, illusirated, you can click on the Edit Mask bution
to change the size and aspect ratio of the mask. The slider in the

To add pages in Page Layout mode use the top Menu Bar > Insert > mask window scales the picture content.

Pages. There are options for a Blank or Text page. By choosing Text
the page added has a single text box filed with the Place Halder text

In Page Layout mode pages are not added automatically. If a text
box fills a page and that text box is filled withtype and new page will
not automatically be added, as happens when word-processing.

f an imported picture such as a photograph looks a little dark or
lacking contrast you can adjust the image directly in Pages. Like all

|orem Isum. iWork applications, Pages has an Adjust Image window, a panel that
Try adding a few Text pages. Click on the first text box on the first can be used to adjust the brightness, contrast, saturation and other
page. The Text Box shows handles, little boxes that can be click— image parameters directly within Pages. There are several image
dragged ta resize the Text Box. In the top left and botiom right of the parameters that can be used to finesse imported photographs,

text box are blue triangles. Use these to link the Text Boxes together though often just clicking the Enhance button will improve a picture.

into a single continuous string of text. | suggest clicking on the
battom right triangle of the first text box and link it to the second
During this operation the follow windaw appears:

Image Adjust can be launched from View > Adjust
6. Working With Charts And Tables

6.1 Importing Charts And Tables

Charts and Tables can be created directly in Pages. Though for
‘greater control over data it is best o use iWork's spreadsheet
application Numbers to generate Charts and Tables. These can then
be copied and pasted in Pages. In Numbers select a Chart or Table
use Edit > Copy or Command — € to copy then swilch to Keynote
and use Edit > Paster or Command -V to paste the chart or table.

{EMark Wond 2011 — Draft Only — Not Fer Publication. {EMark Wood 2011 - Draft Only — Not For Publication.
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Headers and Footers can be switched on or off here. I use headers to display the document title. In the Footer I place my

©copyright notice, page number, page count, date and so on.

Footnote and endnote preferences can be set here. If you don't know what these are you probably do not need them,
unless you are a student, then you will need to find out about this. Whilst eluding to academic practice Pages supports

the Thomson Reuters EndNote and Design Science’s MathsType plug-ins.

Hyphenation and ligatures are typographic terms. For left aligned type there is no need to check the Hyphenation button.

Though I recommend using ligatures.

The bottom section is Require Password To Open. For additional security a password can be entered to lock a Pages

document. The password would then be required every-time the document is opened.

The next tab is TOC, or Table Of Contents. There is practical exercise on using Table Of Contents in the Sharing Your
Work chapter. Table Of Contents only makes sense when Style Sheets are properly understood. We'll be looking at Style
Sheets later.

The last tab is Info. Completing the fields for Author, Title, Keywords, and Comments is reccommended practice. It makes
documents easier to search for, especially if using the Mac’s Spotlight search. All of these fields are for metadata. Author
and Title are self-explanatory. Adding Keywords helps classify a document, for example I wrote this Bookboon book using
Pages. So this Pages document could have the keywords, ‘Apple, ‘Pages, ‘Bookboon, ‘software training’ and ‘free download

version. The list could go on. There are five keywords here. Keywords are denoted by commas, Apple, Pages, Bookboon’

Download free ebooks at bookboon.com
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Also note that ‘software training’ and ‘free download version’ are both single keywords. Searches can be case-sensitive,
but using ‘apple’ and ‘Apple’ as keywords is not strictly necessary. When choosing keywords it is helpful to invoke the
spirit of the librarian and embrace formal cataloguing techniques. A less rigorous form of applying metadata is using the
Comments field. Here paragraphs of descriptive text can be added. In the example of this book, the comments field could

read, ‘Bookboon software training handbook for Apple Pages part of iWork’

The next part of Info displays statistics for the current Pages document; the word count, amount of pages et cetera. The
Range menu only becomes active is text is selected. When Range is greyed out you are reviewing statistics for the entire
document. Document statistics are also available at the bottom of the document window. Next to this word count the

current page number and total pages is listed. Click on this text and type a page number to jump to that page.

With two tabs, Layout and Section, the Layout Inspector requires an
understanding of page design and long—document management to
fully understand its relevance.

Layout has a Column control. The Format Bar also has a Column
menu, but the Inspector allows you to create columns of differing
widths. Columns can be inset to give you some of the control graphic
. desianers require from desktop publishing's heavy-hitters,
Click to view more statistics. IDesign. "

| Tha Sactinn tah ic neaful for lnno—dncomeant mananameant  1f thic
| 100% = | 47 of 11,200 Words Pages 14-15 of 49 F

« Layout Inspector

* ® 0 Layout
DlEE TR ¢ Hal Q@
Layout = Section |

Columns 000 Layout
Equal column width D@E T fj) x// B nﬂu O @
# Column Gutter [ Layout | Section }
Page Numbers

@ Continue from previous section
O start at: 2

Layout starts on new page
Configuration

Layout Margins [_] First page is different

[ Left and right pages are different

Inside Outside ™ Use previous headers & footers

Section starts on: | Any Page Iy

Before After

With two tabs, Layout and Section, the Layout Inspector requires an understanding of page design and long-document

management to fully understand its relevance.

Layout has a Column control. The Format Bar also has a Column menu, but the Inspector allows you to create columns of
differing widths. Columns can be inset to give you some of the control graphic designers require from desktop publishing’s

heavy-hitters, QuarkXPress and Adobe InDesign.
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Headers GCan Be Used For Titles

TextBoxes | Picture Boxes placed over
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The Section tab is useful for long-document management. If this were a larger book I would have split the chapters into
separate sections and from the Configuration options set Section starts on: Right Page. Page Numbers can be configured
so that a book’s preface uses a different numbering sequence than the main body of the book. To repeat an earlier point,

this Inspector will mean more to those with page design knowledge, or those that need to manage longer documents.

o Wrap Inspector
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O EET & ¢ Bl @ @

Object Placement

{®) Inline imoves with text)
() Floating (doesn't move with text)
() In background

[ Background objects are selectable

W Object causes wrap

1

lul

Text Fit

12pt)[3] | soxf:]
Extra Space Alpha

The Wrap Inspector controls how text interacts with graphic objects, including photographs. For most documents the

Object Placement should be set to Inline (moves with text). This causes in graphics to sit in the body of the text. If text is

added or deleted the graphic will move with the change; keeping its relative position in the text. Inline (moves with text)

automatically wraps text, so there is no need to adjust the Object causes wrap parameters.
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Pages - part of Appla’s IWork

Each location has some unique and some shared functions.

The Text Inspector has four tabs, Text, List Tabs and More. Text is
probably the most readily understood, followed by List. Although
many people use Tabs or Tabulation. | have found that mnay people
only vaguely understand the underpinning concept of tabulation,
therefore | will explain some tabulation basics later..

So back to the Text tab. This can be used for Character alignment
horizontally, and also vertically. The colour of type can be changed.
Similar controls can be found in the Format Bar. The unigue
parameters here are the Spacing controls. Character Spacing, also
known as Tracking, adjusts the space between letters, whereas Line
Spacing, also known as Leading, adjusts the height of lines
of type. o o

Pressing the Return key to create exira space between
paragraphs is considered bad

practice by graphic
designers. To control the space
between paragraphs itis

better to use the
Before Paragfaph
controls.

Text Inspector's,
and Rfter Paragraph

can be used o
between text and
This is desirable
borders, called Strokes,

Inset Margin
create space
the text frame.
when text frames have

applied. &

Moving on to the List tab. Th
There are six types of bulle
selected. To change the bull® ¢
as Image Bullets. When creating a numbered bulleted list, type the
list without manually adding the numbers then apply the bullets.
There are exceptions to this rule. Experimenting with the other
parameters here should illustrate their functions.

Using Tabs in word-processing is not the same as tabbing on a
mechanical typewriter. It's strange how pervasive such an
anachronistic analogy is. In the example Show Invisibles have been
switched on using the View Menu. In the first example tabs have
been used correctly and the Tabs Inspectors shows the position of
the two tab stops. The tab stop for the price has been selected to
show how the Leader has been applied; the series of dots from the
menu description to the price.

The second example is a mess. The tab key has been pressed
several times on each line in a longwinded attempt to achieve the
same visual result as the first example.

EMark Waood 2011 - Draft Only — Not For Publication.
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8. Wrap
LE&ET & ¢ Had @ @

Object Placement

() Inline (moves with text)
® Floating (doesn't move with text)
() In background

] Background objects are selectable

E Object causes wrap

=
Text Fit

Alpha

Extra Space

If you chose Object Placement, Floating (doesn’t move with text) text can be obscured by the object. As the name suggests

Floating lets you position the object anywhere on the page, but it will not keep its relative position in the text; the object

remains where you placed it. To get text to wrap select the object and chose one of the wrap options. The wrap button

icons are clues to what they do.

Text Fit is a little more esoteric. Look at the two buttons for Text Fit. The button on the left shows a triangle in the middle

of some text (that is what the lines indicate). The text wraps to a square, because the imported object sit on a square canvas.

Text will wrap to the boundaries of the imported object and not the image shape on that object. Imported objects can

have invisible borders applied, known as Alpha Channels. Pages can access Alpha Channel information to draw irregular

text wrap borders, see the green star text wrap example. The second Text Fit button shows the Text Wrap conforming to

the triangle shape. Alpha channels can be applied to pictures from within Pages. Extra Space forces text to wrap further

away from the wrap object. With wraps made on an alpha channel, the Alpha parameter changes the wrap based on the

transparency of the alpha object. Rarely would you need to change the Alpha Text Fit value.

o Text Inspector -
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Spacing N —
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b Text indent: | 0 cm 2 (i (] Remove hyphenation for paragraph
= - [ Remove ligatures
Inset Margin N
Y : +[ = Baseline Shift o)

Text can be controlled from five locations:

e Menu Bar > Fonts

o Menu Bar > Text

o The Fonts window, launched from the Tool Bar or using Command T
o The Format Bar

o Or in the Text Inspector.
Each location has some unique and some shared functions.

The Text Inspector has four tabs, Text, List Tabs and More. Text is probably the most readily understood, followed by List.
Although many people use Tabs, or Tabulation. I have found that many people only vaguely understand the underpinning

concept of tabulation, therefore I will explain some tabulation basics later.

So, back to the Text tab. This can be used for Character alignment horizontally, and also vertically. The colour of type can
be changed too. Similar controls can be found in the Format Bar. The unique parameters here are the Spacing controls.

Character Spacing, also known as Tracking, adjusts the space between letters, whereas Line Spacing, also known as

Leading, adjusts the height of lines of type.

Pressing the Return key to create extra space between paragraphs is considered bad practice by graphic designers. To

control the space between paragraphs it is better to use the Text Inspector’s Before Paragraph and After Paragraph controls.

Inset Margin can be used to create space between text and the text frame. This is desirable when text frames have borders,

called Strokes, applied.
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=1\
/

Inset Margfﬂ can be used
fo create space between
fext and the fext fmme.

N =

Moving on to the List tab. This can be used to add bullets to text. There are six types of bullets, here an Image Bullet has

been selected.
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Text

EFFX o B @

{ Text | List | Tabs More |

Chart Inspector contains all the contrals needed to change 8
to look and feel of a Chart to suit the visual style of your (%
document.

‘ﬁ Comment — use this to add virtual sticking notes to a

Pages document. Ideal when expressing ideas in Indent Level 1| (]
collaborative projects. The Comment icon will sometimes E—
grey-out depending on the items selected. | will select a Bullets & Numbering

word, phrase or paragraph then add a comment. ( <

Comments appear at the side of the page, and can be Image Bullets "'*]
hidden using the View menu. When Comments are visible _— i ool
they will print along with the rest of the document. To 0 Align:$| -10 pt 7]
prevent this hide the comments. @ . 00% | [—]
Share - is used to upload files to iWork.com Public Beta. 4 ™ Scale with text
iWork.com is a convenient way to share work anline with |

anyone. Because it is web-based, iWork files can be mrrr=in
shared from Macs or iPads simply and securely. Bullet Indent:| 0.5 cm [, ]
Inspector — opens and closes the Inspector panel. A full Text Indent:| 1.3 cm D

deseription of the Inspector can be found in Section x.x

Media — opens and closes the Media Browser. A full
description of the Media Browser can be found in Section
KK

Colors — opens and closes the Color Picker. The Color
Picker works across the Mac’s operating system, meaning
it can be accessed from most Apple applications. Faor more
detail on the Color Picker see Section xX.x

€0 €€ €

To change the bullet type click on the menu labelled here as Image Bullets. When creating a numbered bulleted list, type
the list without manually adding the numbers then apply the bullets. Experimenting with the other parameters here

should illustrate their functions.

Inspector contains all the controls needed to change to look 000 Text
and feel of a Chart to suit the visual style of your document. D _'1"_ @ @ == nuﬂ Q @

Comment - use this to add virtual sticking notes to a Pages
document. Ideal when expressing ideas in collaborative

-

[ Text | List | Tahs = More |

projects. The Comment icon will sometimes grey-out Indent Level 1] <&al=]
depending on the items selected. | will select a word, phrase or —
paragraph then add a comment. Comments appear at the side Bullets & Numbering

of the page, and can be hidden using the View menu. When <
Comments are visible they will print along with the rest of the [ Text Bullets B3

document. To prevent this hide the comments. —T

v 3 Align: T 1pt Q
Share — is used to upload files to iIWork.com Public Beta. =
iWork.com is a convenient way to share work online with IEI Size:| 16 pt D
anyone. Because it is web-based, iWork files can be shared [ Scale with text
from Macs or iPads simply and securely.

-

-

Inspector — opens and closes the Inspector panel. A full Bullet Indent: | 0.5 cm D

description of the Inspector can be found in Section x.x —
P pec Text Indent: 0.5 cm @

-

Media - apens and closes the Media Browser. A full
description of the Media Browser can be found in Section x.x

-

Colors — opens and closes the Color Picker. The Color Picker
works across the Mac's operating system, meaning it can be
accessed from most Apple applications. For more detail on the
Color Picker see Section x.x

Using Tabs in word-processing is not the same as tabbing on a mechanical typewriter. It's strange how pervasive such an
anachronistic analogy is. In the example Show Invisibles have been switched on using the View Menu. In the first example

tabs have been used correctly and the Tabs Inspectors shows the position of the two tab stops.
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é ) | ) |S ) | ) |1l} ) ! |12 ) |1-‘I ) 16 ) ! ) |1& ) €7
1. = Hot-and-Sour-Soup..........ccceeeveeeeeceaen. E O ORRURRO £1.107
2. -+ Chicken-and-Sweetcorn-SouUP........ccveeeececBveeiiiiiieeeaeen, £1.107
3. = Won-Ton SOUD ... ee s et s st a e s £1.1017
4. = Crispy-Mini-Spring-RoOlIS-(d) .......c..ooveemeeee i £1.407
5. % Chop-SUEYRON ..........eeeeeeeeeeeee e £1.407
6. <+ Prawn-on-Toast.........cccccovvercivuennnnan. ez SOOI £2.001
7. = FUNKUO4) e c2 VOO ORROTRRTRN £1.501
8. 2 HarKuo ......ccocoveveveeeeeeeeeee oz PO UNUONUUUSYURUPPSPTPR £1.507
9. = SAUIFMAI ... = T RUPRI £1.501
10. -+ Deep-Fried-Crispy-Wan-Tun...............c..c...: = RO £2.001

The tab stop for the price has been selected to show how the Leader has been applied; the series of dots from the menu

description to the price.

1

1. -+ Hotand-Sour-Soup—+ -
2. -+ Chicken-and-Sweetcorn-Soup -
3. =+ Won-Ton-Soup - -
4. - Crispy-Mini-Spring-Rolls-(4)> -~
5. » Chop-Suey-Roll - — -
6. -+ Prawn-on-Toast - - -
7. » Fun‘Kuo-(4) - - - -
8. - HarKuo - - = -
9. -+ Shui-Mai = — -
10. -+ Deep-Fried-Crispy-Wan-Tun> -

LR T O A IR R

£1.107
£1.107
£1.107
£1.407
£1.407
£2.007
£1.507
£1.507
£1.507
£2.00

LR I N N N T O A A
LR T O A IR R

The second example is a mess. The tab key has been pressed several times on each line in a longwinded attempt to achieve

the same visual result as the first example. With so many tab stops applied it would be next to impossible to add leader dots.

My preferred way to add Tab Stops is to use the Ruler found just below the Format Bar. If Rulers are not visible go to

View > Show Rulers. Then key in the text.

Here is a sample of text for you to use. To follow the example type 1. then press the Tab Key (to the left of Q on a QWERTY

keyboard), type the menu item, then press the Tab Key again and type in the price.

N Sk LN =

Hot and Sour Soup £1.10
Chicken and Sweetcorn Soup £1.10
Won Ton Soup £1.10
Crispy Mini Spring Rolls (4) £1.40
Chop Suey Roll £1.40
Prawn on Toast £2.00
Fun Kuo (4) £1.50
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8. Har Kuo £1.50
9. Shui Mai £1.50
10. Deep Fried Crispy Wan Tun £2.00

With the Ruler visible select the text you want to tabulate. Now click on the Ruler and a Tab Stop appears. Now add
any other Tab Stops you require. In the first tab example a second tab stop has been added at 19cm. Use the Tab Stops
options in the Text Inspector to adjust the Alignment of the Tabs. In the menu example, the first tab is Left Aligned and
the second Right Aligned with a Leader.

» Graphic Inspector -
000 Graphic
LDEETEC Baal @@

Fill

Stroke
| Picture Frame } :]
Scale
'_O 100% r?l
D -
E] Shadow
IEI Angle: O 315° [}
6pt|l] [ 10ptfi] 75% 3]
Offset Blur Opacity

] Reflection

O 5 0%

Opacity

The Graphics Inspector controls the appearance of objects in Pages. This Inspector is used to modify Text Boxes or Shapes.
Here a Shape contains text and an Image Fill, that has been set to Scale To Fill. The Stroke is set to Picture Frame. Shadow
and Reflection have been applied. With so many parameters here, the best way learn is to experiment. When an object
has been stylised its graphic attributes can be copied and pasted onto other objects. Start this process by creating two
Shape boxes, then type in a few words. Use the Graphics Inspector to stylize one box. Ensure that Shape is selected then
go to Format > Copy Style. Select the second Shape box and go to Format > Paste Style. The second Shape will take on

the general appearance of the stylized one.
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» Metrics Inspector -
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Overview of the Pages Interface

The Metrics Inspector is used to control the size and position of objects on a slide, this includes Tables and Charts. Table
and Charts can not be rotated, whereas Text Boxes and Pictures can. The File Info field is useful as it displays the file

name of any image imported into Pages.

Graphic files, such as photographs, are embedded into Pages. This allows the imported file to be moved or deleted from

its original location. File Info displays the information required to locate originals, so long as they’ve not been deleted. If

you have a 1Mb (megabyte) file and import 10Mb of images your Pages file may now be approximately 11Mb. The original

images will still exist on your system as 10Mb of files, requiring approximately of 21MB of storage space.

» Table Inspector -

Table
ODEETLCEHWdO@

{ Table | Format |
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The Table Inspector has two tabs, Table and Format. Although Tables can be created in Pages, it is better to use iWork’s
Numbers to do this, then the Inspector can be used to modify the Table. The Table Headers & Footers add Header Rows
and Header Columns to Tables. This Section also allows Footer Rows to be added. More information on Tables can be

found in my free Bookboon publication , Apple iWork — Numbers.

» Chart Inspector -
e eNe Chart
LDEETF ¢ Bnll@ @
Py Edit Data...
Q o (Chart Colors... )

] Show Title # show Legend

E‘] Labels

Pasition e | §7% @
Format | Percentage |:]

Decimals 0 @ [ -100 .

[ separator

] Show Series Name

Wedges

Explode e 30% ﬂ

Rotation Angle O ot @

Shadow

3D Scene Lighting Style
| Default ¥
Chart Depth
—

] Show Bevel Edges

The Chart Inspector provides control over chart renditions. The basic controls allow the chart type to be changed via the
Chart Icon; this mirrors the menu found in the Tool Bar. The Edit Data... button opens a floating window in which the

Chart Data can be changed; very useful when information needs updating in a hurry.

Chart Colors... opens a floating window from which preset colour palettes can be applied to charts. Palettes include 3D
Texture Fills, 2D Image Fills and 2D Color Fills. Try using the Apply All button to a Chart. If you do not like the colours

in the Chart try dragging a different Fill from Chart Colors window or drag colours from the Color Window.

3D Charts have a special section at the bottom of the Chart Inspector. Click-drag the blue button to rotate a Chart and
try changing the Lighting Style and the Chart Depth.

More advanced functions found in the Axis and Series tabs, such as Linear and Percentage Scale will not be covered as they

are self-evident to statisticians, but for others they would require lengthy explanations that are not in the remit of this book.
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» Hyperlinks Inspector -

2

oXe) Link
DEET®C Haak@

[

Hyperlink ~ Bookmark | Merge 1

O oﬁoﬁ !jnk — O oﬁoﬁ !j“k _ Merge source: Address Book
DEET®¢B406 |DEET®SHNQa
{ Hyperlink = Bookmark =~ Merge ' “Hyperlink | Bookmark | Merge ' (_ Choose... )
¥ Enable as a hyperlink Name A Page Merge Field Target Name
Page One 1 .| First Name First Name
Link To: | Webpage ':]‘ Page Two | | Last Name Last Name

M Work Email Work Email  $

URL: Ihup:l/www.markwoodpho\o]

") Make all hyperlinks inactive - | -

Text in Pages can be converted into hyperlinks. To make a link select the desired text and in the Hyperlink Inspector click
Enable as a Hyperlink. Pages’ hyperlinks can be used to create links to web pages, to open a new blank email message, a
bookmark, or to another Pages document. When choosing Web Page enter the URL you wish to link to, e.g http://www.
markwoodphotography.com. Note if you start typing a URL in the text of the document, Pages will automatically create
a link. Use the Hyperlink Inspector to verify the URL is correct.

With email you may find your email address is automatically added, though the Subject field will be blank.

Destination MMU B3

MMU is proud to be one of the most popular universities in the UK. Manchester

. Metropolitan
Some 34,000 students from all parts of the globe select from its University
curricula of over 1,000 courses and qualifications.

We are based in the dynamic yet conveniently compact city of Manchester,
located at the heart of a sophisticated transport network including a major
international airport on the outskirts. Parts of the campus are acclaimed for
their architectural style and date back over 150 years, in direct contrast to
our teaching style which is thoroughly modern, innovative and
forward-thinking.

MMU offers undergraduate and postgraduate courses in
the following subject areas:

e Art, Design & Performance
¢ Computing, Engineering & Technology o

¢ Business & Management For more details or an épp 1cation form
e Science, Environmental Studies & Geography please contact MMU International.
e Law, Education & Psychology email: international@mmu.ac.uk

e Food, Hospitality, Tourism & Leisure Studies telephone: +44 (0)161 247 1022

¢ Humanities & Social Science www.mmu.ac.uk/international
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Linking to a Bookmark is a great way to create navigation links within Pages. Examples of Bookmark links is given in

Chapter 10 - Sharing Work, Using Pages with hyperlinks to create PDFs for multiple platforms.
Merge relates to Mail Merge. This is detailed in Chapter 7 Mail Merging.

Once created it might to desirable to temporarily disable hyperlinks. Accidental clicks will open web browser or email

software. Checking Make all hyperlinks inactive will do this.

» QuickTime™ Inspector -

EaC) QuickTime
ODEEZET & < H . @&

Start & Stop

00:00: 15.;12 00:00:45.31

Poster Frame
1 1

—(r

Repeat

| None |:]

Volume

) O

Controls
— N r/_'\_ e
(1) [t ) ) (o) (0]

-00:00:07-7 00:00:29.9%

If audio files or video have been added to a document, the QuickTime Inspector can be used to set new start and finish
points for the clip. For example in a sixty second video clip if only the middle thirty seconds are required. Moving the

Start point to the time index to 00:00:15.00 and the Stop point to 00:00:45.00 achieves this.

A Poster Frame is a frame from the selected video that is displayed to represent the video. Perhaps the starting frames of

the video are black. Choosing another frame from the video might be more illustrative.
The repeat options are self-explanatory and the Volume slider and Control sections are ubiquitous.

2.4 Importing Text and Graphics

As with all iWork applications, Pages stores graphics and other media within the file itself, with the except of Fonts (see
below). This makes for easy transfer of files from workstation to laptop et cetera. A consequence of this is that iWork
documents may have large files sizes this can be remedied using the Reduce File Size command. But only use the Reduce

File Size once you have completed your work and then only on a copy of the file. This will be illustrated in Section 10,
Sharing Your Work.

Fonts cannot be embedded into a Pages document. Care must be taken to ensure all computers on which a Pages document
is edited and viewed have the correct fonts installed. This is more relevant if non-standards fonts are used; ones that do

not ship with an Apple Mac.
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Photographs, graphics, audio and movies can be imported via the Media Browser. This is described in the next section.
Media and text can also be imported via the Insert Menu. Please note that Pages supports many, but not all, image file

formats. If you want to import a text file it needs to be in RTF or TXT.
Word .DOC files are not imported via Insert, they are opened using the File Menu.

2.5 Using the Media Browser

The Media Browser appears in many of Apple’s application software. It is a system wide utility that is accessed from within
programs such as Pages. It has a distinct icon displaying a frame of film, a picture frame and two musical notes. This icon

appears in different places in different applications.

The Media Browser can be launched from the Toolbar or View > Media Browser. It contains three tabs, Audio, Photos

and Movies.

Audio - This contains tracks from the current user’s iTune account, GarageBand projects, and audio from other applications

such as Aperture or Final Cut..

ORO0) Media OO0 Media
OO0 Media
Audio | Photos Mavies. I — [ Audio Photos | Movies
Audic | Photos | Maovies
Movies L = v > iMovie ‘
» @) Podcasts m (U Last Import » (il Movies ﬂ
# [Tunes U [ Last 12 mMonths » @ Aperture
L Boaks P Flagged (@ Tunes
b Purchased > E Public Arts Projects - 1 Music
» [ Classical EI Cedily : B Movies )4
v (1 Jazz & Blues g ;:::I;T:;T scheol | > (§) Podcasts . 1
» (3 Billie Holiday @) ARC :
=) Charles Mingus - Mingus Ah Um < 5 JMW & CIW Birthday f
ﬂ—_EJ‘ Charles Mingus - The Black Saint... +
Name Artist Time n
[#] Better Git It In You...  Charles Mingus 723 _— - |
[a] Bird calls Charles Mingus 6:17 “-m‘_ |
#] Boogie Stop Shuffle | Charles Mingus s:02 e )
7] Duet Solo Dancers | Charles Mingus 6:45 SamEqueacez Dl |
5] Fable Of Faubus Charles Mingus 813 |
[A] GG Train Charles Mingus 4:39 >t e
% Girl Of My Dreams | Charles Mingus 4:08 [e— ¢
[ Goodbye Pork Pie Hat  Charles Mingus 5:44 - h
5] Group Dancers Charles Mingus 722 park-view y
@ Jelly Roll Charles Mingus. 617 | — i
Q - ) 16 items Y ) 5 items @ Q- ) 168 items
- 2 & i Z

Photos - This contains images stored in iPhoto, or Aperture if it is installed.

Movies - This contains video files stored in iMovie, the current user’s Movies Folder, or in iTunes. If Final Cut or Aperture

are installed, video files from those applications will also appear here.

The bottom pane of the Media Browser contains thumbnails of the respective media files. Double-clicking the thumbnail

previews the file. In the case of Photos it enlarges the thumbnail to fill the Media Browser pane.

To insert a media file or files select them in the Media Browser and drag them onto the Pages document.
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3 Word Processing in Pages

As outlined in Chapter 2, Pages allows you to take two very different approaches to creating documents. This chapter

illustrates how to use Pages as a word processor.

3.1 Text Formatting

When a text area is selected, whether that is the body of a word processed document or any Pages Text Box, the Format
Bar will display many of the tools needed to format text. From left to right, the first three buttons concern Style Sheets,
and we will cover these later. Beginning with Font Family accessing these menu displays all the Fonts you have available;
the menu displays the Fonts in their standard type face. Use the next menu to change the type face for example from
Regular to Bold. Next is Font Size and Text Color. In the Text Color menu try clicking on the Show Colors option. This

launches the Color Window and any custom colours you might have made.

Not all text formatting controls can be accessed from the Format Bar. From the top Menu Bar - Format > Font >

Capitalization is useful. And there is the Text Inspector, as explained earlier.

Text is often styled in a hierarchy, where titles stand out in clear large text and the body of the text is set in a legible
font somewhere between 10 and 12 points. In the hierarchy of styles sub-headings, sub-sub headings and captions may
be used, and these sit between the title style and body text. Sub headings, sub-sub headings are known as Heading 1,
Heading 2, Heading 4 ad infinitum.

_\ Develop the tools we need for Life Science
UPPSALA Masters Degree in Bioinformatics

UNIVERSITET

Bioinformatics is the
exciting field where biology,
computer science, and
mathematics meet.

We solve problems from
biology and medicine using
methods and tools from
computer science and
mathematics.

Read more about this and our other international masters degree programmes at www.uu.se/master
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Text formatting can be labourious so to make life easier Paragraph Styles and Character Styles can be used. If you are not

already using style sheets please take the time to digest the following section, it is a great time saver.

3.2 Using Styles

On the far left of the Format Bar is a blue button that opens and closes the Style Drawer. Open it. The Drawer has three
sections. Paragraphs Style is normally at the top, unless you are formatting a Table Of Contents. In the middle Character

Styles and at the bottom List Styles.

Starting with Paragraph Styles. By default, in a non-customised document, the top option is Free Form, or no style. Then
Body, Body Bullet, Caption and so on, ending with Title. These are styles that can be applied to ‘paragraphs’ of text. In
this context a paragraph is the text between Return or Enter keystrokes. This could mean the paragraph you are reading

now, or a single word. For example,

This
above is a paragraph; a single word between Returns. Clicking on or between words in a paragraph is enough to identify

the paragraph you want to apply a style to. Try it.

Type some words, press Return and type some more. Then click anywhere in the first paragraph and apply any of the
default styles. Then select the second paragraph and apply a different style.

Paragraph Styles
Free Form

Bady
» Body Bullet v

Caplion
Footnate Text
Header & Footer

Heading 1

1. Heading 1 (number...
Heading 2

Heading 3

Replace This Text

Title

Character 5tyles =

The style is applied to the whole paragraph, and try as you might you can't apply a Paragraph Style to a single word, or

small group of words in a paragraph. To do this use Character Styles.
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Let’s continue with Paragraph Styles. The default paragraph styles are not likely to contain the fonts you want, but making
custom styles is rather simple. To follow the guidance given below, type a header, one or two words should suffice. Then

press Return or Enter. Now type a few lines. The default Body is automatically applied to both paragraphs.

Here are a few rules for making custom style sheets.

« Apply an existing Paragraph Style. If you typed in the text as suggested above, apply Heading 1 to the heading
and Body to the second paragraph of text.

« Modify the style. With the Body paragraph selected use the Format Bar to change the Font, Text Size, even its
colour if you want. In the Style Drawer click on the Body menu; it’s a triangle icon. From that use Redefine
Style from Selection. All instances of the Body Style will change to your custom setting.

o Repeat the modify style commands with all the Paragraph Styles you wish to customise.

« If applying a style does not seem to work, use Revert To Defined Style to force a change to the text. This
apparent problem is caused because iWork applications honour style overrides; which is a good thing. In Pages
this means that you can apply a style then format text further, perhaps making text Bold and Italic. If you then
apply a new style the text with the augmented style will remain unchanged.

o If the list of styles does not contain a name to suit your purpose, there are two options. Use the default Body
Bullet, modify it and use its menu options to Rename Style. Or, modify the text to suit, and use the Create New
Paragraph Style From Selection... option.

o Keep things simple. Do not have too many styles.

List Styles can be set up just like Paragraph Styles, but Character Styles behave slightly differently than either List or
Paragraph Styles, as Character Styles can be applied to parts of paragraphs or list. For example it is traditional typographic
practice to italicize the titles of publications. So, this book Apple iWork - Pages, should appear in italic. To use a style on
part of a paragraph set up a Character Style. Format the text you want to be the Character Style then choose Create New
Character Style from the Character Style Menu.

There are many benefits to using style sheets. One is that a Table Of Contents can be automatically created. To learn more

about this see the Chapter 10 Sharing Work, Using Pages with hyperlinks to create PDFs for multiple platforms.

Another major benefit of using styles is that changes can be applied to all instances of a style very quickly, for instance,
imagine a long document with fifty or more instances of Heading 1. Let’s say Heading 1 uses Helvetica Bold in 14point
(pt). You decide that Heading 1 should be changed to Caslon Bold Italic 18pt. Select one instance of Heading 1, effect this

modification, then use Redefine Style from Selection and all instances of Heading 1 will be changed.

A final plus point to using styles is that the hierarchy and class of styles you used can be automatically read by other
applications, such as InDesign or QuarkXpress. I write for magazines, and they usually send me a template in the form
a Word document. I open the Word document in Pages and write my article using the heading, caption and body styles
given and send my work back from Pages as a Word document. Regardless of the fonts I use the classes of styles are

honoured to aid the fast formatting of the magazine.
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3.3 Copying style sheets across documents

It is a simple process to copy the style sheets from one document to other. If you have a Pages document with all the styles

formatted as you want and need those styles in another Pages document, do the following:

o Make sure the document that requires the style sheet applied is open and active in Pages.
« Go to the Menu Bar > Format > Import Styles... this opens a Finder window.

» Navigate to the document with all the styles you require and select it and click Open.

All the styles are now transferred.

3.4 Headers & Footers

To check the status of your Headers and Footers go to the Document Inspector to see if their respective boxes have been
checked. The height of the Headers and Footers can be modified here, though this setting will be over-ridden if multiple

lines of text are used.

Headers and Footers are used to display information on every page of document, for example a document title, page
number or copyright notice. There is a publishing convention that dictates that chapter or section titles are used as Headers.
By default there can only be one set of content for a header or footer. To have different header or footer information in

different parts of a document use Section Breaks.
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3.5 Automatic Page Numbering

Automatic Page Numbering can be added to any text area in Pages, though usually page numbers are placed in the Header

or Footer. As many of my Pages documents are drafts for publication I also include a Page Count.
The Insert Menu includes an option for Auto Page Numbers though this method has no option for Page Count.
3.6 Inserting Date & Time

The Insert Menu can be used to add the current date and time to a text area, such as a Footer or above the salutation in
a letter. When this method is used to add date and time, double-clicking the date text will open a context menu. This
allows you to change the date format, and set the date used. I rarely check the Automatically update on open, preferring

to either click the Set to Today button or launch a calendar from its icon in the window.

Choose Date Format
[ Thursday. 12 January 2012 I-H

Set the Date

[C] Automatically update on open

l: Set to Today ) (@)

e

3.7 Spelling Checking

Pages is set to automatically identify words that may be misspelt. It does this by placing a red line under suspect words.
Right-clicking or control-clicking a word brings up a context menu. If a word is in doubt alternative spellings are given.
This context menu also launches the Mac’s dictionary and thesaurus, and even links to Wikipedia, or the Google search

engine.

Phage
Paige
Pa age
Pa-age

Ignore Spelling
Learn Spelling
Never Hyphenate

Cut

Copy

Paste

Paste and Match Style
Delete

Select All

Create New Paragraph Style from Selection... Look Up in Dictionary and Thesaurus

Search in Spotlight
Search in Google

Spelling
Proofreading
Font

Speech
Writing Tools

Search in Wikipedia

Show Statistics
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4 Page Layout (Desktop Publishing) in
Pages

In Page Layout mode Pages offers a Blank Canvas on which you can design posters, flyers or multipage documents. Unlike
word-processing, in Page Layout mode text and picture boxes have to be created. To see what is possible review the Page

Layout Templates found in Pages’ Template Chooser.

In Page Layout mode pages are not added automatically. If a text box fills a page and that text box is filled with type and

new page will not automatically be added, as happens when word-processing.

To add pages in Page Layout mode use the top Menu Bar > Insert > Pages. There are options for a Blank or Text page. By
choosing Text the page added has a single text box filled with the Place Holder text Lorem Ipsum.

Try adding a few Text pages. Click on the first text box on the first page. The Text Box shows handles, little boxes that
can be click-dragged to resize the Text Box. In the top left and bottom right of the text box are blue triangles. Use these

to link the Text Boxes together into a single continuous string of text.

®00 Untitled o
E. & [E =) bd. E all. L[] £l @ = Q A
View  Full Sereen Outiine Pages TextBox Shapes Table Chars Comment Share Inspector Media Colors Fonts

Ol =l LT IR 1)
2 L ‘2 1

Opacity:[100% | -] (] Shadow [ Reflection ‘ Coie lisaialll=:
Pages [ 5 B ) [ 1 [18

0

H o WaoK ! a | repr
enim ad minim

I 125% #| L1760f1,176 Words | Page lof 1 AV $E- /)
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I suggest clicking on the bottom right triangle of the first text box and link it to the second. During this operation the

follow window appears:

(X Click another text box to link to it, or click
on the page to add a new linked text box.

To remove a link, click on the connection line
where it touches the text box and drag it off.

To cancel linking, press Escape.

What do the telephone handset and
the Celsius thermometer have in common with
the pacemaker and the computer mouse?

They are all
Swedish inventions
used every day worldwide.
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5 Modifying Pictures and Graphics

As illustrated earlier Pages offers several methods for importing pictures and graphics. Deciding which method is best
depends on the type of document you are creating and how that document will be published. Once pictures and graphics
are placed into a Pages document you can edit them.To change their size click on them and drag the corners of the image
diagonally. Imported pictures will retain their original aspect ratio. To ensure the same for Shapes hold down the Shift

key whilst click-dragging. Alternatively use the Metrics Inspector.

The Graphic Inspector can be used to add Drop Shadows, reflections and picture frames to pictures. Picture frames known
as Strokes do not crop pictures. If you only want crop and so to use a portion of an imported picture, select it and use

Menu Bar > Format > Mask.

Edit Mask

Pictures are then placed inside a box that masks out some of the picture. You can select the picture and scale it within the
mask or on the floating window. You can click on the Edit Mask button to change the size and aspect ratio of the mask.

The slider in the mask window scales the picture content.

If an imported picture such as a photograph looks a little dark or lacking contrast you can adjust the image directly in
Pages. Like all iWork applications, Pages has an Adjust Image window; a panel that can be used to adjust the brightness,
contrast, saturation and other image parameters directly within Pages. There are several image parameters that can be

used to finesse imported photographs, though often just clicking the Enhance button will improve a picture.
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Image Adjust can be launched from View > Adjust.

Adjust Image

Brightness: % —{0—— 8

Contrast: 0 ==——=lj=——= 0

Saturation: [I] =———=C=—— (1

Tint: @ === @

Sharpness: [I] e=——={0=——x— ]
Exposure: & —— ® 0
Levels :

Enhance ) (" ResetImage )

Do you want your Dream Job?

More customers get their dream job by using RedStarResume than
any other resume service.

RedStarResume can help you with your job application and CV.

Go to: Redstarresume.com
Use code “BOOKBOON” and save up to $15

(enter the discount code in the “Discount Code Box”)

Download free ebooks at bookboon.com

43


http://bookboon.com/
http://bookboon.com/count/advert/724b618d-009a-4836-ac75-9fb800a9d449

iWork - Pages Working With Charts And Tables

6 Working With Charts And Tables

6.1 Importing Charts And Tables

Charts and Tables can be created directly in Pages. Though for greater control over data it is best to use iWork’s spreadsheet
application Numbers to generate Charts and Tables. These can then be copied and pasted in Pages. In Numbers select a
Chart or Table use Edit > Copy or Command - C to copy then switch to Keynote and use Edit > Paster or Command - V
to paste the chart or table.

To create a Chart or Table directly in Keynote click either the Chart or Table icon from the Tool Bar, then use the Chart

or Table Inspector to format the item.

6.2 Modifying Chart Data

Because the three software packages in iWork are designed to work together they share common features. Regardless of
whether a Chart has been made in Pages, Numbers or Keynote, Chart Data can accessed and modified. Click on a Chart
in Pages and the Chart Data Editor appears. Typing in new figures updates the Chart. A common scenario would be

report figures that need updating.

160
140
120

100

s

40

20

B Rainfall in ml

Use the Chart Data Editor and the Chart Inspector to modify Charts.
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0O, Chart Data Editor

J F M A M J J A s o N D
M Rainfall in 120 81 70 67 77 70 99 100 110 123 140 133 O
a

6.3 Modifying Table Data

Pages allows users to create tables that behave like spreadsheets; performing simple calculations, and conditional formatting.
Tabulated text can be converted into Tables and vice-versa.

Like Charts, Tables are best created using Numbers then copied and pasted in to Pages, because Numbers has more auto-fill
and formula functions. Pages cannot Sort data, but in Numbers columns can be re-ordered to show data in alphabetical

or numerical order. Tables are controlled via the Table Inspector and the Format Bar.

To create a new blank Table in Pages use the Table button in the Tool Bar. By default a three column by four row table
appears. These values can be changed in either the Format Bar or the Table Inspector. Header Rows and Columns can

be modified via the Format Bar and the Table Inspector. The Inspector has extra options for Merging and Splitting Cells.

The Alternate Row Color option in the Cell Background area of the Table Inspector helps improve the readability of tables.

6.4 Autofill Data

To test the auto-fill capabilities of Pages make a Table with seven rows. In the first column, top row type — Monday. With
that Cell selected click-drag the hollow box in the bottom right-hand corner of the Cell and drag downwards. The Column
automatically fills with the days of the week.
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1 1 5
1 . 10
1 3

1 4

1 5

1 B

1 7

Sometimes the auto—fill guesses the wrong sequence, or just does not understand you want to generate one. In a Table with
multiple Columns and Rows, choose a Column and at the top (do not use a Header Row) type 1. Click-dragging that Cell
will only auto-fill as 1. Now at the top of the next Column type 1, then in the row immediately below type 2. Now select
the two cells with type in them, by clicking in the first Cell then holding down the Command Key to select the second
cell. Both Cells will be highlighted with a blue border, in the bottom right hand corner of which will be a little white box.
Moving the cursor over the circle changes the cursor from a hand icon to a cross. When this happens click-drag the blue
box down to the bottom of the column. Now the number sequence appears. In the illustration the Cells containing 5 and

10 have been selected in readiness for an auto-fill sequence running is steps of five.

Other auto-fills include months and dates. If using dates such as 02/04/12 followed by 09/04/12 use the Format tab of the
Table Inspector to modify the Cell Format.

o
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7 Mail Merging

Pages’ mail merge functions are simple but require address data to be stored in Apple’s Address Book or Numbers
applications. The standard address book format is vCard. vCard data can be imported into Address Book or Numbers
prior to beginning a mail merge. It is worth noting that for personal use Apple’s integration of Address Book and Mail
Merge in Pages is ideal. For business users who may have contact information in a variety of formats including Excel

spreadsheets, the path to Mail Merge is more convoluted.

If the contact details you require are in a spreadsheet format, open that data in Numbers, then use Numbers to format
that data. Use Numbers’ Help to discover the correct column headers for addresses. Type ‘Address Book™ into Numbers

Help and select the item labelled Mapping Column Names to Address Book Field Names.

7.1 Mail Merge Using Address Book

Place the text insertion point where you want the address information to begin.

Go to the Merge tab of the Link Inspector and click the Choose... button. If you have used Groups in Address Book
choose a group. If you have not used Groups you could choose All, though it would be best to open Address Book and

create a small group to try mail merge.

 In the Link Inspector’s Merge tab. Click the plus button and from that choose Add Merge Field. First Name
appears as the Merge Field and Target Name.

o DPress the space bar and repeat the Add Merge Field operation. Again First Name appears. Use the pop-up
menu in the Target Name column to change this to Last Name.

o Press Return and repeat the Add Merge Field operation, until all the Address Book fields you require have
been added to the Pages document.

o Use the Menu Bar > Edit > Mail Merge... to launch the following window:

Select a Mail Merge Source

@Address Book
() Numbers Document:

Address Book Group: [ Oxford - ]

» Merge Fields

Merge to:

T ] W Substitute closest match (i.e., substitute a
v

[
New Document work address for a missing home address).

{ cancel ) ( Merge 3
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o By default the Address Book Group you chose appears as the Mail Merge Source. Choose Merge to: New
Document and ensure the substitute closest match is checked.

o A new document is created with multiple pages.
From a letterhead template a Mail Merge using a variety of Address Book Groups or Numbers spreadsheets can be created.

Follow the same procedure to Mail Merge envelopes, but for multiple addresses on a single label sheet third—party software

is needed.
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8 Creating Labels

Creating Labels

Pages can be used to design and create letterheads, envelopes, business cards and labels. Take a look at both the Word

Processing and Page Layout Templates for hints on how this can be achieved.

A regular administration task is to print a sheet of labels. I use an A4 sheet of fourteen self-adhesive labels when doing

an old fashioned mail out. I say old fashioned, because Apple has not provided any mechanism for printing labels. Bulk

mailing can be achieved in lots of ways that does not require printing labels, peeling them and sticking down. However,

when you need this facility you will need a third—party solution. Label manufacturers Avery have free software called Design

Pro for producing labels via Mail Merge. Visit your label manufacturers web pages to see if they have similar solutions.

Trust and responsibility

NNE and Pharmaplan have joined forces to create
NNE Pharmaplan, the world’s leading engineering
and consultancy company focused entirely on the
pharma and biotech industries.

Inés Aréizaga Esteva (Spain), 25 years old
Education: Chemical Engineer

- You have to be proactive and open-minded as a
newcomer and make it clear to your colleagues what
you are able to cope. The pharmaceutical field is new
to me. But busy as they are, most of my colleagues
find the time to teach me, and they also trust me.
Even though it was a bit hard at first, | can feel over
time that | am beginning to be taken seriously and
that my contribution is appreciated.

NNE Pharmaplan is the world’s leading engineering and consultancy company ®
focused entirely on the pharma and biotech industries. We employ more than nne Dharmaplan
1500 people worldwide and offer global reach and local knowledge along with

our all-encompassing list of services. nnepharmaplan.com
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9 Collaborative Working

Pages has tools to help you or your colleagues to review and comment on documents being created in Pages. Proofing

tools include Comments, as outlined earlier, and Track Changes.

With Track Changes enabled any additional or amended text, or any text you delete will be marked. Menu Bar > Edit >
Track Changes will enable tracking. In the example here, I have added the word ‘labels’ This has been marked in blue and
a label has appeared. It states which user has made the amendment, and when, and what they have done. In this case I

have Added Text. If I want to accept the change I would click the tick in the blue label.

A regular administration task is to ¢
sheet of fourteen self-adhesive lab
mail out. | say old fashioned, becal
- mechanism for printing labels. Bulk
Mark Wood " .
Today, 2:31 PM ways that does not require the prin
Added Text sticking down of lots of labels. How
you will need to third—party solutior
free software, called Design Pro fol
Visit your label manufacturers web
solution.

To disable Track Changes, go to Menu Bar > Edit > Turn Off Tracking. Doing this invokes the following message. I favour

clicking Cancel and reviewing all the changes one at a time.

All changes must be accepted or rejected to turn off Change
Tracking.

Click Accept All Changes to keep the current version of the document. Click Reject
All Changes to reject all tracked changes.

( Cancel ) ( Reject All Changes :} (_ Accept All Changes )

Collaborative working can mean sharing files with MS Word users. The process for this is explained in the next Chapter,
Sharing Your Work. However, please note that some formatting applied in either Pages or Word will get lost in translation.
Pages will display warnings about this. If working with a Word user, keep your mutual formatting simple; exchange words

and pictures but do not be too concerned about the finished look and feel of the document.

When the text is completed I suggest that the look and feel of the document be done in either Word or Pages. From there,

to ensure the document you distributed looks exactly as you intend, use PDF format.
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10 Sharing Your Work

When you have completed your document, Pages offers several methods for distributing your work. This chapter describes
how to print files; saving as PDF for onscreen viewing, this includes mobile devices such as iPad; saving as ePub a format

that can be accessed by book reading software including Kindles; and saving as PDF for print.

Portable Document Format (PDF) has become a safe way to share completed work. I often receive emails with MS Word
documents attached and although I can open them with Pages, I am never that sure that the converted document looks
the same as the original Word document. The same problem would exist if [ were to open someone else’s Word document
using my copy of Word; fonts might be missing causing text to reflow, pushing pictures onto different pages. For peace
of mind save documents in PDE. Governments, businesses and libraries have adopted PDF as a universal archive format,

and Adobe, the creators of PDF, have given assurances that PDF will continue to be supported.

Please note that PDFs can be edited but not as freely as the same document in its creation format, in our case Pages. So,

I regularly archive two versions of my documents, one in Pages format and another as PDF.

= | =

Word

Plain Text eFub

Create a PDF document that can be viewed and edited with a
PDF application, or viewed in a web browser.

e

Image Quality: [ Best v ]

¥ Security Options:
Require a password to:
__| Open Document

Password:

| Print document
| Copy content from the document

Passwaord:

N
I:: Cancel ) I':_Next.__

L
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The Export... window can be found in the File and Share Menus. It gives access to one type of PDF export. Here the

Security Option disclosure triangle has been opened to reveal Apple’s PDF password protection options.

The second PDF export option is found in the Print Window, but rather than opting to Print, click the PDF button in the
bottom left hand corner of the Print Window. This menu has several options; Open PDF in Preview, Mail PDF and Save

as PDF-X are very useful, and I have added an extra option labelled iTunes. Of that, more later.

Open PDF in Preview
Save as PDF...

Save as PostScript...
Fax PDF...

Mail PDF

Save as Adobe PDF

Save as PDF-X

Save PDF to Aperture

Save PDF to folder as JPEG

Save PDF to folder as TIFF

Save PDF to iPhoto

Save PDF to Web Receipts Folder
iTunes

Edit Menu. ..

10.1 Using Pages with hyperlinks to create PDFs for multiple platforms.

It is said the future of publishing rests with iPad and its like; there is a lot of money being invested in it and ways to make
money from ePub, iOS and Android Apps. For those wishing to make free content available on multiple platforms creating
interactive PDFs is a safe option. Later I'll illustrate how to generate ePUB content. Comparing these options will allow

you to assess the merits of PDF versus ePUB.

This section illustrates how to use Pages, style-sheets and hyperlinks to create a PDF with internal hyperlinked navigation
that can be synced via iTunes to an iPad, or similar. PDF syncing via iTunes is really for single-users but it’s included so
you'll have a quick way to test your PDF on iPAD before distributing it. We'll also look at setting up a Print PDF to Tunes
option as any printable document on a Mac can be synced via iTunes to iOS’s Book App. The Book App is the default

book reading software for iPad, iPhones and iPod Touch.
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Launch Pages and from the Template Chooser select a Word Processing, Blank portrait orientation document. Go to File
> Page Setup... or selecting Page Setup... in the Document tab of the Document Inspector check the Document format.

In Europe that’s likely to be A4. You can also create the iPad 4:3 ratio document.

® Pages File Edit Insert Format Arange View Window Share Help [o) c4 2 Q

Template Chooser

Word Processing
Blank
Letters
Envelopes
Forms
Resumes
Reports
Outlines
Miscellaneous

Page Layout

Blank Blank Landscape Green Grocery Letter
Blank

Newsletters

Brochures
Flyers

Posters

Cards & Invitations

Business Cards

Certificates

Miscellaneous

Personal Photo Letter Modern Letter Traditional Letter

#,

To create the iPad 4:3 ratio chose Manage Custom Sizes from Page Size in Page Setup... and enter appropriate values.

s ebook 1s prooucen with IText®
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Part of this exercise investigates navigation. For this we need multiple pages. On page one type ‘Contents’ then go to the

Insert menu and chose Page Break. This makes a second page, here type Chapter 1, repeat the Page Break and typing

exercise three more times, adding the text ‘Chapters 2, 3 and 4’ at the top of each page of your document.

®& Pages File Edit [IfT Format Amange View Window Share Help

000
=, [

View  Full Screen Outiine

Helvatica

Contents

125% ¢ | 1word

Sections 4

)5

Share

@ Q0 A

Inspector Media Colors Fonts

Section Break
Page Break

Comment

= 120478

Document

TOC Info

Layout Break | e[|

Page Size 20.99 cm x 29.7 cm

Column Break .

(__Page Setup.

= ™, % , [& L |» n
Auto Page Numbers...
Page Number

Page Count

Date & Time
Filename

Table of Contents

|
|
|
Footnote |
Bookmark |
Hyperlink » |
Merge Field » |
Sender Field » |
Comment |
EndNote Citation. O HE |
EndNote Bibliography |
Text Box |
Shape > |
Tah\er W
Function 4
Chart »
nection Line
Choose. oV
Page 1of 1 AV B

Document Margins

O Facing Pages

2eml}) 2em|f3)
Left Right
2em|ff) 2em|ff)
Top Sottom
™ Headers ™ Footers
125 em () 15 cm ()
Header Foater
Footnotes & Endnotes
|_Use Footnotes B
Format
s +
Numbering
| Continuous B
Space Between Notes: | 10 pt (1]

O Hyphenate

(7] Require password to open

™ Use ligatures

Change Pass:

word

With long documents use page thumbnails. To show Page Thumbnails use the View button in the Tool Bar. This makes

navigating long documents much easier. Click Page Two. From the Tool Bar click Media Browser icon, labelled Media and

from the Media Browser panel select the Photos tab. Hopefully you'll have pictures in iPhoto or Aperture; they’ll appear

here if you do. Drag one onto your document. You could add video or audio from the Media Browser also.

® Pages File Edit

Insert _Format _Arrange View Window Share Help,

00
ElL &

View  Full Screen Outl

Untitled

=, 1 B Bl [

Sections TextBox Shapes Table Chants Comment

5

Share

@

=

=1 O A

Inspector Media Colors Fonts

Tw e Edo e

Document | TOC _info

Ollvone oI L) |
0

\ [} B [ro0x -] shadon ) secion |

Page Size 20.93 cm x 29.7 cm

Pages i

T | L0 < e .

125% ¢

Chapter 1

Media

B 000

[ Audio

B —

" photos

Movies

= Munich

=T New York 2005

[ Noble Competition

(Page Setup___)
Document Margins
B i

2cm|ff)
Left
2m [}

Top

™ Headers ™ Footers

el
Header

150
Foater

Footnotes & Endnotes

use Footnotes =
=T Paris Format
B places apini B
TR Doromelansss Bonchac hahe20n0 L Numbering

(Continuous =

~

_bsceszz

_bsee3ze

]
2.

_psCe323

_Dsceazs

0 of 9 Words

Page 2 0f 5
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Space Between Notes: | 10 p
O Hyphenate ™ Use ligatures

(J Require password to open
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Insert some sample text, I've used the sampler Lorem Ipsum. Use anything you can find to fill out out the document. I
inserted text into Chapter 2, then typed in three subheadings, called Sections 1, 2 and 3. This gives a second tier to the

navigation scheme.

Use Paragraph Styles. Navigate back to where you typed Chapter 1. Triple-click to select that line. Then from the Format
Bar choose Heading 1 from paragraph style. (See the screen grab for its location.) Then navigate to where you typed
Chapter 2, 3, and 4 and add the Heading 1 paragraph style to them.

® Pages File Edit Insert Format Arrange View Window Share Help
e00 Untitled =

= = = %
= & 3 =R El. B al. OJ il @ Q9 A
View  Full Screen  Outli Sections TextBox Shapes Table Charts Comment Share Inspector Media Colors Fonts —
O k] | [Heeia i Regun_:J (12 -] (mm[ " ] | | = o@J] Page Size 20.99 cm x 29.7 cm
Free Form 20T R AV R PR AR R RN L S L S race seupme)
« Body m ocument Margis
+ Body Bullet
- Chapter 17
= ——
Heater & Footr _
—— -
Heading 2
Title T
——— (UseFoomores 1)
E Format

Space Between Notes: | 10 pt [%]

() Hyphenate

[ 1| 125% =] 20f17,381 Words Page 2 of 18

Now go back to where you typed the words Section 1 and triple click those words and apply the Heading 2 paragraph
style. Repeat this operation for the other sub-headers.

The primary navigation for the PDF comes from creating a Table Of Contents. Go back to the first page. Make sure the
text insertion point is blinking just after the word Contents. Then press the return key. From the Insert Menu choose

Table Of Contents. Pages’ Document Inspector jumps to the TOC tab.

Download free ebooks at bookboon.com

55


http://bookboon.com/

iWork - Pages Sharing Your Work

® Pages File Edit Insert Format Arrange View Window Share Help
®00

Select paragraph styles whose text
‘will appear in the table of contents:

#s

Paragraph Styles

Contents

n Chapter 1 27 ;
2] Chapter 2 31 g
Section 1 4 ]
&
Section 2 6 o
o
M| Section 3 9 <]
@

Chapter 3 iz
) Chapter 4 181 Eoiee e

Update Now

# Make page numbers links

| Ui 125% 2| 12 of 9,087 Words Page 1 of 18 |A v &)

Have a good look at this. Both Heading 1 and 2 are ticked, as is Make Page Numbers Links. By default Pages adds hyperlinks
to the Table Of Contents, allowing you to jump to any of your Chapters or Section Headers, just by clicking on a page

number. However, once you jump away from the Table Of Contents there is no link back.

L

N Q.. = "'.-:.. .-'...' e ) B
' } 4

FIRST CONTACT

£ (. J . Get matched to top business

g ; S, . employers via intelligent emails

® . y - ; landing in your inbox.

£ "

x : - S — y '

% ‘;} il :

[} . H g ®

§ ‘ "b _ PLANET CAREER ADVICE Milkround.com: rated the

o i - Inhahited by insights into #1 graduate recruitment
business careers and orbited i i

by application advice. website in the UK Graduate

MILKROUND SYSTEM ‘Careers Survey 2009 of
Become a business star with - . 16,000 university finalists.
internships, placements, . '

graduate [obs & schemes

from leading companies.

www.milkround.com

(Wilkround.com
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To make the link back, double-click the word Contents you typed on page 1. From the Insert Menu choose Bookmark.

Note: you are not stuck with the fonts and formatting of Headers and Table Of Contents as they can be changed and

their styles sheets refreshed.

® Pages File Edit Insert Format Arange View Window Share Help

800 Untitled

B, &G S 3 = 5] =z
View  Full Screen Outl Sectians pes Table Charts Comment Share ector Media Colors
O [0 Jfa] | [rebene:J(eguwr ][0 [-Jm[ 2] | PEEEENREE G =] T
Pages LI~ S I LN L N L. OO L NI L R L M &, [*
= ! Link Te: [ Bookmark 2
Name ¥ None ]
a ) Make all hyperlinks inactive
2
3
4 [Page 1 of 18 — by Mark Wood — LinkTo Conlents Pagel
5
Chapter 1
6
’ : L =
| L[| 125% ¢ 40f3,108 Words Pages 12 of 18 AV -

With the Contents page Bookmarked you can use the document’s Footer to add the usual stuff; page number, page count

et cetera, but in addition type ‘Link To Contents Page’ Then on the Link Inspector choose the Hyperlink tab. Select the

words ‘Link To Contents Page. With the text selected click the Enable As A Hyperlink button on the Link Inspector. The

Link To: menu in the Inspector becomes active so choose Bookmark. Then, from Name: choose Contents. You've now

created a link back to the Table Of Contents. Your Pages document now has a navigation system. Only text elements can

be made into a hyperlink.

In a real world situation you will probably have taken time to add images throughout your document. This increases file

size, and slows down page loading times. Save a new version of your Pages document; this preserves the higher resolution

version on the Pages document. Using the duplicate copy go to File and Reduce File Size. Pages shows a dialogue box

listing the file size reduction.

57

Download free ebooks at bookboon.com


http://bookboon.com/

iWork - Pages

® PagAsEdit Insert Format Arrange View Window Share Help

Sharing Your Work

800

E. [
View  Full S(vezg
QL]

Pages |

New

New from Template Chooser...

Open...
Open Recent

Close
Save
Save As...
Export..

Reduce File Size
Save as Template...

Page Setup
Print....

1| 125%

5,108 Words

3N st Book Optimised [<]
txN
all . ] O =0 A
%0 [ Chans Comment hare Inspecior Media_Colors _Fonis T E———
» N | BEES | s mn =0 S
LI L O PO O LU O
A Link To: [ webpage
#S
%S o

Page 2 of 18

() Make all hyperlinks inactive

There are two options to Share As PDE File > Export... or Share > Export, both open the Export dialogue box. Click PDF

and experiment between Better and Best quality for further file size reduction. Also open the Security Options disclosure

triangle to review PDF security options. Stopping copying from the document is worth considering (note this Bookboon

Book doesn't allow text to be copied). Click Next, save the PDF then open it in Preview.

® Pages File Edit Insert Format Arrange View Window Share Help
®00 4 Test Book Optimised B=ajeoco
L5%- N— o ’ = - DEET®Z 0@
S =) DI I = T | i1 Q =0 A -
View Full Screen Outline Sections TextBox Shapes Table Charts Comment Share Inspecior Media Colors Fonts T T B ————
1 | - r m = 5 ‘
Ol \ = - L/ A D ! Enable as a hyperlink
Pages J : =3 = = = o]
FOF word RTF Plain Text epub ntr: ZLE
|

Create a PDF document that can be viewed and edited with a
PDF application, or viewed in a web browser.

Co Image Quality: | Best =
a ¥ Security Options:
Cha  Require a password to:
e Cha ] Open Document
Password:
(] print document
y ™ Copy content from the document
Password: | secret
Cha
A Cha
( Cancel ) (“Next
S——J
s —
7 £
| 1| 125% 3| 9,108 Words Page 1 of 18 v o

URL.

In Preview you can text the hyperlink navigation and assess image quality. Once you're happy you can Print the PDF

to iTunes. Stay in Preview, as this PDF has been optimised. Earlier I mentioned I'd added an iTunes option to the PDF

menu, this is how to do it.
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Go to File > Print. In the Print dialogue box click on the PDF menu, bottom left, and chose Edit Menu.

@ Preview File FEdit View Go Tools Bookmarks Window Help

00 [¥] Test Book Optimised (page 1 of 18)
—— T A - =P )
m otate debar  search
Printer: [ Magicolor 2450 BIC!
Presets: | Standard ]
Copies: 1 # Collated [] Two-Sided
Pages: @ All
OFfrom: 1 to: |1
Paper Size: | A4 +] 20.99by 23.70em
Preview [
¥ Auto Rotate
@ scale: 100 %
(ea ] <) 1of1s (> o) O scale to Fit Print Entire Image
i ntire Pape
images per page: [ 1 =
(I Print 1 copies per page
Save as PostScrip
Fax PDF iy
@ Cancel ) ( Print )
| EditMenu. | Il | s

Click the + symbol in the Edit PDF Menu. A Finder window appears. Use it to navigate to your Applications folder and
double-click your iTunes app.

What do the telephone handset and
the Celsius thermometer have in common with
the pacemaker and the computer mouse?

They are all
Swedish inventions
used every day worldwide.
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@ Preview File FEdit View Go Tools Bookmarks Window Help D 2 o4 L Q
000 [%] Test Book Optimised (page 1 of 18) =3
i L s s =] = LB Ha
Previous Next Zoom Move  Text  Select  Annotmte  Sidebar Search
Printer: [ Magicolor 2450 B0
- Presets: | § Edit PDF Menu
| printing warkflows:
Copies: 1 yail pOF
. (a) |save as Adobe PDF
Pages: & |l e vorx
(6|

Save PDF to Aperture
Save PDF to folder as JPEG

Save PDF to folder as TIFF

Save PDF to iPhoto

Save PDF to Web Receipts Folder
iTunes.

Paper Size

Orientation:

(=]l = (=)

¥ Auto R
¥ Auto Rotate Cancel )

@ Scale: TO0%

(T <) 10f18 (> [»m O scale to Fit: (&) Print Entire Image.

Fill Entire Paper

Images per page: | L

(I Print 1 copies per page

(@ (CPoFv ) Cancel ) ( Print )

With this workflow in place, print your PDF from Preview into iTunes then sync your iPad, iPhone, or Touch. Your PDF

will available to sync and view in the iOS Book app.

Once you've added the Print To iTunes option it will be available in all applications that support printing, making it a

convenient way to add content to your iOS device. I use to it review documents whilst commuting.

10.2 Making ePub Documents.

ePub is free and open e-book standard. Most books available for iOS are ePub files. Their file extension is .epub and
has been developed by the International Digital Publishing Forum (IDPF). Pages is just one of many applications that
can export .epub files. The hope is that this single multi-platform capable format can be used by publishers for free

distribution or sales.

This section illustrates the basic rules for making .epub files. The idea of ePubs is that content can reflow, meaning text
including titles, sub-headers and so on, can be optimised for different devices and different user preferences. In the last
section we looked at how to make PDFs from Pages for iOS. Like PDFs, ePub documents can playback embedded video

and audio.

Launch Pages and from the Template Chooser select a Word Processing, Blank portrait orientation document. Do not

use the Page Layout Templates as they will not export to ePub.

Make a front cover. At the top of your first page type a title, then press Return and credit yourself as the author. With the
Insertion Point flashing after your name go to Insert > Page Break. There’s no need to worry about Page Setup unless you

want to proof-print the Pages document to, say, A4.
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Make sure you are on page 2. Go to Insert > Table Of Contents. A box is inserted warning that currently the Table Of
Contents is empty. Don’t worry about it. Check the Insertion Point is flashing after the Table of Contents box. Go to Insert

> Page Break. On Page 3 type ‘Chapter One’ press return and type a few words.

(4

Untitled

= vr.EuuHD i

Pages File Edit Insert Format Armange View Window Share Help [ ]
een Outline Sections Te: Shapes Table T o Share Ing|

*
@
pectar
Ol Il Croveva ] (oo _:J0s T ][l ) [EEEEE0_)@ ]
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L |- 1B o [z [24 e 5. g 2]

Select paragraph styles whose text

L i L L L will appear in the tal ontents:

Paragraph Styles #s
O Body

e AEEAO0000

ARARAAAR@E@&

The table of contents is empty because none of the
paragraph styles selected in the Document Inspector
are used in the document.s

Dimmed styles are not currently used
in the documes

Update Now

] Make page numbers links

125% 2| 22 of 28 Words Pages 1-20f 2 AV 5

Add some style. After the text you added to Chapter One, go to Insert > Page Break. On page 4 type ‘Chapter Two, press
return and add a few words. Open the Paragraph Styles Pane. Go to page one, select your title and from Paragraph Styles
chose Title. Note that your text automatically received the Body paragraph style.

Navigate to where you typed Chapter One and choose the Heading 1 paragraph style. Repeat this for Chapter Two. In
this screen—grab a sub-header has been added, this has been given the Heading 2 formatting. You can use a hierarchy of

styles to order your documents, or create alternative styles for picture caption text.

Download free ebooks at bookboon.com

61


http://bookboon.com/

8 Pages File Edit Insert Format Arrange View Window Share Help

® O D © My ¢ B Mon2i41 £ Q

1| 125% =] 1of54Words Page 4 of 4 Av a-l€

00 Untitled ) Document
= (=] b 2| - T H % 2 @
Paragraph Stles N E. E. B oa. O £ @ = QLUET®IHJd0@
Free Form View Full Screen Outine Sections TextBox Shapes Table Charts Comment share nspector_Media Colo|  po
Q[ Ja] | Dbt ejleas [z [ ][] | PEEEENEC_ :]E
Body styles whose text
Pages ey ey R P [ B & L | will appearin the table of :
- Body Bullet ppear in the table of contents:
Caption o Paragraph Styles #s
Footnote Text O Bady
Header & Foctar
Heading 1 e Chapter Two
Heading 2 v
J So you are my dad after all. Heading 1 o
Heading 3 ¢
Titl Subheader| . @
itie — Some stories have different levels of meaning. Others have none. o
Character Styles = ]
Nene v @
@
Emphasis [c]
| Srtanaan i H
Underiine e C
Dimmed styles are not currently used
in the document.
List Styles = ( UpdateNow )
None v
+ Bullet ™ Make page numbers links
1. Harvard
1. Legal
1. Numbered List
[+ 2=

Here the title and chapter headings have had their styles redefined. It's a simple process. However, e-book readers such
as iPads have a limited amount of fonts. The Blackmoor font used here will not display in ePub. Instead a substitute font

will be used. Colour formatting is honoured so the title will be red in the ePub file.
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Sharp Minds - Bright Ideas!

Employees at FOSS Analytical A/S are living proof of the company value - First - using
new inventions to make dedicated solutions for our customers. With sharp minds and
cross functional teamwork, we constantly strive to develop new unique products -
Would you like to join our team?

FOSS works diligently with innovation and development as basis for its growth. It is
reflected in the fact that more than 200 of the 1200 employees in FOSS work with Re-
search & Development in Scandinavia and USA. Engineers at FOSS work in production,
development and marketing, within a wide range of different fields, i.e. Chemistry,
Electronics, Mechanics, Software, Optics, Microbiology, Chemometrics.

We offer
A challenging job in an international and innovative company that is leading in its field. You will get the
opportunity to work with the most advanced technology together with highly skilled colleagues.

Read more about FOSS at www.foss.dk - or go directly to our student site www.foss.dk/sharpminds where
you can learn more about your possibilities of working together with us on projects, your thesis etc.

Dedicated Analytical Solutions

FOSS
Slangerupgade 69

3400 Hillered
Tel. +45 70103370

www.foss.dk
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The Family owned FOSS group is
the world leader as supplier of
dedicated, high-tech analytical
solutions which measure and
control the quality and produc-
tion of agricultural, food, phar-
maceutical and chemical produ-
cts. Main activities are initiated
from Denmark, Sweden and USA
with headquarters domiciled in
Hillered, DK. The products are
marketed globally by 23 sales
companies and an extensive net
of distributors. In line with
the corevalue to be ‘First’, the
company intends to expand
its market position.
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Go back to the page with the Table Of Contents. Click on the table and it will populate with the two chapter headings.
Here the sub-header appears as a subordinate of the chapters. Using heading styles is essential to ePub navigation. The

TOC Inspector can be used to limit which levels of heading appear in the Table Of Contents.
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e Illustrations

ePub supports inline raster and vector graphics so you can add photographs and other bitmap files, along with logos made
in applications such as Adobe Illustrator. Pages allows for Inline, Floating or In Background graphic objects. Graphics

have to be Inline. Use the Media Browser’s Photo tab and grab a photograph. Drag it onto your Pages document.
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If your graphics Float use the Wrap Inspector to set the photograph to Inline; you may have to drag photos back into
position. Use the Media Browser to drag Movies and Audio into your Pages document. Here a movie and song have been
plucked from my iTunes library. Files from other locations outside the Media Browser can be used but only by aficionados.

If a file appears in the Media Browser it is in a Pages compatible format, files found elsewhere may not.

Check all placed objects are Inline. You may also want to use the Info Inspector to add your name as Author and give your
work a Title. The title given in the Info Inspector can be different from the Pages file name. A title added here becomes

the name of the ePub book in an e-reader.
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Sharing Your Work

Your document is now ready to publish. Go to Share > Export. A warning dialogue box may appear. If it warns that

graphics have not been set to Inline go through your document to ensure all imported elements are inline. Other warnings

can be ignored as they may relate to Pages’ formatting features not available in ePub. Always test your ePub files before

distributing them. From the Export window select ePub.
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the only emission we want to leave behind

Low-speed Engines Medium-speed Engines Turbochargers Propellers Propulsion Packages PrimeServ

The design of eco-friendly marine power and propulsion solutions is crucial for MAN Diesel & Turbo.
Power competencies are offered with the world’s largest engine programme — having outputs spanning
from 450 to 87,220 kW per engine. Get up front!

Find out more at www.mandieselturbo.com

Engineering the Future — since 1758.

MAN Diesel & Turbo
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If you added a Title and Author in the Info Inspector they will appear here. You can chose a Genre for your work by either

selecting from the options available or typing in your own. The ‘Use first page as book cover image’ is a great option that

hopefully speaks for itself; you can design a book cover using Pages. Now chose Next...

It’s possible to navigate to the Books folder in iTunes and save the ePub file there. However I prefer to save the ePub file

in the same location as the Pages document. Then in Finder right-click the newly exported ePub file and chose Open

With > iTunes. This adds your ePub to your iTunes library.
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Connect your iPad, iPhone or Touch and open iTunes. In the Book tab make sure your new ePub title is ticked. If you
chose the ‘Use first page as book cover image’ you’ll recognise your book’s artwork. You can go ahead and sync your iOS

device. When you've synced check out your ePub Book on your iOS device.
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Here in landscape mode, we see the three types of media added to the ePub Book. Tapping the movie will cause it to
play. Movies can be viewed in Full Screen. The Audio file has a Play and scrub bar. And that’s it. Do test your ePubs on

a variety of devices and readers to see how they perform.
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Chapter One Chapter Two

So you are my dad after all.

A long time ago..

Subheader
Some stories have different levels of mean-
ing. Others have none.

> 0:02 ORI 515

This workflow has no mechanism for adding subscriptions; hardly ideal for those wishing to profit from publishing. For
building in subscription the latest versions of QuarkXPress and InDesign are available. If you are looking to charge for

ePublications you’ll find others requiring a percentage of sales or other fees.

10.3 Exporting a Word, RTF or Plain Text Document

The Menu Bar > Share > Export menu has options for Word, RTF and Plain Text. Making a Word document is straight
forward. Choose this option from Export and a .doc is created. If format warnings appear check-out the Word file using

a copy of Word.

RTF stands for Rich Text Format. When saving to RTF style sheets are honoured and pictures are included in the exported

file. This contrasts with Plain Text where all text formatting is removed.

10.4 Printing

If one printer is connected to a computer Pages will have already recognized it. To check this or to specify a particular
printer, if more than one is available, go to the Document Inspector and from Page Setup... select to required printer and

paper size. It is best not to be in Outline view when assessing print set-up.
File > Print opens Print’s Print window. The Print Window is currently showing Pages options; the significant parameter

is the ability to print a page range. Clicking where it reads ‘Pages’ reveals other print options including Page Attributes

which can be used to set paper size and orientation.
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Conclusion

I hope this guide has been a useful and practical overview of the Pages application. For both seasoned and new users it

can serve as an aide-mémoire when operating Pages in day to day work.

As outlined in the introduction I have described software functions and outlined generic examples of the software in
use; examples that can be adapted to other purposes. It is also worth repeating that further information can be found on

Apple’s web pages, or via Apple’s Certified Training Scheme.

4
Technical training on
WHAT you need, WHEN you need it

At IDC Technologies we can tailor our technical and engineering
training workshops to suit your needs. We have extensive OIL & GAS
experience in training technical and engineering staff and ENGINEERING
have trained people in organisations such as General

Motors, Shell, Siemens, BHP and Honeywell to name a few. B

Our onsite training is cost effective, convenient and completely AUTOMATION &

customisable to the technical and engineering areas you want PROCESS CONTROL

covered. Our workshops are all comprehensive hands-on learning

experiences with ample time given to practical sessions and MECHANICAL

demonstrations. We communicate well to ensure that workshop content ENGINEERING
and timing match the knowledge, skills, and abilities of the participants.

INDUSTRIAL

We run onsite training all year round and hold the workshops on DATA COMMS

your premises or a venue of your choice for your convenience.
ELECTRICAL
For a no obligation proposal, contact us today POWER

at or visit our website
for more information:

Phone: +61 8 9321 1702

Email: training@idc-online.com TECHNOLOGIES
Website: www.idc-online.com
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